Design Studio
Erstelle Produktvorlagen auf der Arbeitsfläche: Text, Bilder, Ebenen, Schriften, Effekte und Personalisierungsfelder.
Hier starten12
- Rundgang durch die Zeichenfläche des Design StudiosLerne das Layout des Design Studios kennen: die Symbolleiste links, die Zeichenfläche, die obere Leiste, die schwebende Werkzeugleiste und die Zoom-Steuerung.
- Text hinzufügen und gestaltenFüge Text hinzu, lege Schrift, Farbe und Abstände fest und nutze die automatische Anpassung mit getesteten Längenlimits für längere Eingaben.
- Bilder und Fotos hinzufügenPlatziere ein Bild auf der Zeichenfläche aus deiner Medienbibliothek oder per Datei-Upload, schneide es zu und wende Anpassungen und Effekte an.
- Grafiken, Icons, Emojis und Hintergründe hinzufügenÖffne das Bedienfeld Grafiken, um Formen hinzuzufügen, über 250.000 Icons zu durchsuchen, Emojis oder Hintergrundmuster einzufügen und deine Marken-Uploads zu nutzen.
- Formen und Linien hinzufügenFüge Rechtecke, Kreise, Linien, Pfeile, Polygone und Sterne hinzu und lege Füllung, Kontur, Ecken und Spitzen fest.
- Eine Schriftart für Text wählenWähle eine Textebene aus, öffne Schriftart, durchsuche die verfügbaren Schriften und prüfe, ob das Design nach dem Schriftwechsel noch passt.
- Farben und Füllungen festlegenÄndere Füllung und Kontur jedes Elements, setze den Hintergrund der Zeichenfläche auf Weiß, Transparent oder eine eigene Farbe und färbe mehrteilige Grafiken um.
- Mit Ebenen, Gruppen und Stapelreihenfolge arbeitenNutze das Bedienfeld Ebenen, um Elemente auszuwählen, umzubenennen, auszublenden, zu sperren, umzusortieren, zu gruppieren und zu isolieren und um festzulegen, was vorn und was hinten liegt.
- Tastenkürzel, Rückgängig, Einrasten und HilfslinienNutze Tastenkürzel, gehe den letzten Designverlauf Schritt für Schritt durch und schalte Bearbeitungshilfen unter Datei › Ansicht ein oder aus.
- Design-Vorlagen speichern und wiederverwendenSpeichere das aktuelle Design als wiederverwendbare Vorlage und wende jede gespeicherte Vorlage an, um ein neues Design mit einem bewährten Layout zu beginnen.
- Die Kundenerfahrung in der Vorschau ansehenÖffne die Kundenvorschau über das Dock des Kundenformulars im Design Studio und prüfe aktuelle Änderungen im Editor mit den Formularelementen für Desktop und Mobilgerät.
- Die Medienbibliothek nutzenLade Bilder, Schriften, Vektoren und Farben hoch, die du in Composerie immer wieder verwendest, finde sie und ordne sie.
Weiterführend8
- Kunden eine Grafik wählen lassenNutze Clipart für Bildauswahlen deiner Kunden: Wähle Motive aus oder lade sie hoch, benenne und ordne die Auswahlmöglichkeiten, lege eine Standardauswahl fest und biete optional kein Bild an.
- Texteffekte anwenden: Schatten, Kontur, Leuchten, Kurve und mehrNutze den Tab Effekte, um Text einen Schatten, eine Kontur, ein Leuchten, einen Versatz, einen Hintergrund, ein Echo, 3D-Tiefe, eine Störung, eine Kurve oder eine Verformung zu geben.
- Fotos anpassen und Bildeffekte anwendenMit der Schublade Anpassungen stellst du Belichtung, Kontrast und Farbe ein. Mit dem Effekt-Stapel wendest du Filter wie Schwarzweiß, Weichzeichnen, Rahmen, Hintergrund entfernen und mehr an.
- Objekte ausrichten, verteilen und aufräumenWähle zwei oder mehr Elemente aus, um ihre Kanten oder Mitten auszurichten, sie gleichmäßig mit optionalem eigenem Abstand zu verteilen, eine Reihe oder Spalte aufzuräumen und ein Element zu spiegeln.
- Felder anlegen, die Kunden bearbeiten könnenMache aus einem Element ein Personalisierungsfeld, damit Käufer Text, Foto, Farbe, Auswahlliste und mehr ändern können, und lege dann Beschriftung, Standardwert und Grenzen fest.
- Das Customizer-Formular gestalten und in der Vorschau prüfenWähle Eine Seite oder Schritte, richte die Struktur ein, ordne Felder um und probiere das Formular im Editor-Dock aus.
- Seiten und Größen eines Produkts verwaltenWechsle zwischen den Seiten oder Größen eines Produkts, kopiere ein Design von einer Seite auf eine andere, lasse Größen der Hauptgröße folgen und lege Maße und Hintergrund fest.
- Die KI-Stile, die du anbieten kannstSechzehn eingebaute Stile in vier Familien, zwei Effekte, die tatsächlich im Tab Effekte ankommen, und das, was alle Stile gemeinsam haben: Die Person bleibt erkennbar.